Collaborate Issue with Firefox version 61 and above

The DEIT team has been notified of an issue with Collaborate Ultra sessions when using the Firefox browser. Attendees using Firefox version 61 cannot be heard by the other session attendees. Firefox version 61 was released by Mozilla on July 5 and in many cases likely updated the browser automatically. The only workarounds right now are to use a different browser (Chrome, Safari, Internet Explorer) or to use the telephone dial-in option for audio.

Questions? deit@desales.edu or ext. 2290